从现在开始必须用用xcode9.0以后的版本编译打包了?

[复制链接]
39 19

马上注册,跟各大iOS开发大神交流、切磋。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
ERROR ITMS-90725: "SDK Version Issue. ERROR ITMS-90725: "SDK Version Issue. This app was built with the iOS '9.3' SDK. All new iOS apps submitted to the App Store must be built with the iOS '11.0' SDK or later, included in Xcode [9.0] or later. Please update Xcode and rebuild your app."ERROR ITMS-90725: "SDK Version Issue. This app was built with the iOS '9.3' SDK. All new iOS apps submitted to the App Store must be built with the iOS '11.0' SDK or later, included in Xcode [9.0] or later. Please update Xcode and rebuild your app."


今天更新一个老项目时提醒的.大家有遇到的没?




上一篇:关于AES128加密的问题,求助
下一篇:跳转到支付宝授权后,返回不到app,有弄过的大牛吗,请问怎么解决的 ...

举报 使用道具

回复

19 个评论

kevin裤子  新手上路  发表于 2019-3-7 12:27:54  | 显示全部楼层
ERROR ITMS-90725: "SDK Version Issue. ERROR ITMS-90725: "SDK Version Issue. This app was built with the iOS '9.3' SDK. All new iOS apps submitted to the App Store must be built with the iOS '11.0' SDK or later, included in Xcode [9.0] or later. Please update Xcode and rebuild your app."ERROR ITMS-90725: "SDK Version Issue. This app was built with the iOS '9.3' SDK. All new iOS apps submitted to the App Store must be built with the iOS '11.0' SDK or later, included in Xcode [9.0] or later. Please update Xcode and rebuild your app."


今天更新一个老项目时提醒的.大家有遇到的没?

举报 使用道具

回复
wx259565  新手上路  发表于 2019-3-7 12:56:52  | 显示全部楼层
Build with iOS 11 SDK

Update your version of Xcode to the latest release of Xcode 9 available on the Mac App Store, which includes the iOS 11 SDK, and build your apps. Starting April 2018, all new iOS apps submitted to the App Store must be built with the iOS 11 SDK. All new apps for iPhone, including universal apps, must support the Super Retina display of iPhone X.
这个是苹果的一些说明

举报 使用道具

回复
njlhao  新手上路  发表于 2019-3-7 13:08:31  | 显示全部楼层
更新吧,老项目就悲催了,强制改~

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

举报 使用道具

回复
cuijing511  新手上路  发表于 2019-3-7 14:32:34  | 显示全部楼层
就是老项目.用的swift2.3,感觉药丸

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

举报 使用道具

回复
32271413  新手上路  发表于 2019-3-7 14:39:01  | 显示全部楼层
我刚才也遇到这个问题了,必须要升级Xcode么

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

举报 使用道具

回复
herodani  新手上路  发表于 2019-3-7 14:45:46  | 显示全部楼层
刚碰到 万一不支持那就悲催了

举报 使用道具

回复
tsuisang  新手上路  发表于 2019-3-7 14:49:01  | 显示全部楼层
Starting April 2018 ?
管他,先保留Xcode 8,下载安装一个Xcode 9。
iPhone X 适配要用到Xcode 9(没有真机的伤)编译运行,适配了之后还是用Xcode 8爽。
我4月十几号用Xcode 8 导出的IPA 还能上传上架。现在不太清楚。

举报 使用道具

回复
teechi  新手上路  发表于 2019-3-7 15:36:05  | 显示全部楼层
4月份好像还允许,我是4月更新了一个版本,五一回来后更新不通过了

举报 使用道具

回复
puniamu  新手上路  发表于 2019-3-7 15:53:09  | 显示全部楼层
蓝瘦 香菇。
但是我是xcode9 哈哈哈哈哈哈哈哈哈哈哈哈

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

举报 使用道具

回复
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

搜索
热搜: iOS swift 下拉刷新
  • 版块推荐
  • 百宝箱

图文热点

更多

精华推荐

更多

社区学堂

更多

客服中心

关于我们
关于我们
友情链接
联系我们
帮助中心
精贴推荐
源码上传
注册登录
服务支持
资源下载
关注我们
官方微博
官方空间
快速回复 返回顶部 返回列表